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RETAIN TA Resource: Recruitment-to-Enrollment Pipeline 
Dashboard Tool: User’s Guide  

Overview 
This User’s Guide is a companion tool, developed to support the use of the RETAIN Recruitment-to-
Enrollment Pipeline Dashboard Tool—a Continuous Quality Improvement (CQI) resource designed to 
help states understand the effectiveness of their recruitment and enrollment efforts. The Dashboard 
uses data obtained by states to display information about the number of potential participants that 
states connect with at each stage of the recruitment-to-enrollment process, and who ultimately enrolls 
in the project. 

The Dashboard provides a framework for data-driven continuous monitoring of recruitment efforts, 
and may be used by RETAIN state teams to reach a shared understanding of, and serve as a jumping off 
point for identifying, underlying problems and potential solutions. 

Specifically, the tool is intended for use by all state RETAIN project staff involved with recruitment 
efforts. It can be used to identify strengths and gaps in states’ recruitment and enrollment plans, 
including: 

• Determining which stage of the pipeline people are dropping out from 
• Understanding reasons for non-enrollments 

• Identifying recruitment and enrollment trends 
• Monitoring and improving recruitment efforts 

• Determining which referral sources yield the most enrollments 

• Identifying characteristics of RETAIN enrollees and dropouts 

• Tracking progress over time to assess the impact of quality improvement activities  

What Are the Recruitment-to-Enrollment Process Steps? 
This Dashboard Tool has been developed with the assumption that, prior to enrollment in RETAIN, a 
potential participant moves through a series of steps toward enrollment. At each step, data are 
collected on whether the person moves on to the next step, and if not, the reason why not.  
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The general steps for this process are as follows (with the dashboard label in parentheses):1

1 States may have a different recruitment-to-enrollment pathway, and the RETAIN TA team can work with states to modify this pathway.  

 

1. A person is identified as a potential participant (Identified) 

2. The RETAIN project attempts to contact the person (Contacted) 

3. Eligibility is determined (Eligible) 

4. The person expresses interest in enrolling (Expressed interest) 

5. The person enrolls in the RETAIN project (Enrolled) 

6. The person receives the initial RETAIN service (First service received) 

Step 6, First service received, occurs after enrollment, but is included in this tool for states to track if 
desired, given that some individuals may fail to show up for initial project activities despite completing 
enrollment.  

To support sustainability, RETAIN TA recommends that state teams define each step in the pathway so 
that everyone has a shared understanding of how the recruitment-to-enrollment pathway is 
operationalized. 

What Is Needed to Use This Tool? 
This Dashboard Tool has been developed with the assumption that the state RETAIN project meets the 
following prerequisites:  

• Tracking system: The state project has a separate electronic system in place (Excel, Access, or other 
spreadsheet or database) aside from the Dashboard Tool that collects structured data on each 
person who is identified as a potential RETAIN participant. This guide will refer to that system as 
the recruitment tracking system (RTS). 

• Person-level tracking: The RTS has a record (database record or spreadsheet row) for each 
potential participant that can be updated over time as that person moves through the steps from 
identification to enrollment. 

• Getting data into correct format: The state project has the capacity to retrieve data from the RTS, 
transform it as needed to match the data structure of the Dashboard Tool, and copy the data into 
the Dashboard Tool each time the state project desires updated data in the dashboard. 

• Staff: The state project has Microsoft Excel version 2013 or later,2 

2 The only feature of the Dashboard Tool incompatible with Excel 2010 is the timeline filter. This could be customized by replacing the 
timeline filter with a different type of date filter. 

and has one or more staff with 
basic Excel proficiency.3 

3 RETAIN TA recommends that state teams designate one or two people to be responsible for managing the tool and data entry. 
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If the state does not have an RTS in place, data can be entered directly into the Dashboard Tool. 
However, this approach will require more time. The area for data entry is simply a series of Excel rows 
and columns. 

Considerations 

The usage of text fields in the dashboard assumes that data categories are always entered in the same 
way. Whether data are from an RTS or entered directly into the tool, the dashboard will be useful only 
if data categories are standardized. Therefore, the team will have to agree on what terminology they 
want to use. For example, if the reason that the person was not interested is that they had already 
returned to work, then that reason must be recorded with the exact same word or phrase in each 
record—otherwise they will appear in the dashboard as multiple reasons. If fields that mean the same 
thing have different text, such as “already working,” “back at work,” and “returned to job,” those will 
all appear as separate reasons in the dashboard.  

Obtaining the Dashboard Tool  
The Dashboard Tool can be downloaded from the RETAIN Online Community (RETAINTA.org) or 
obtained via e-mail by request to the state’s Technical Assistance State Liaison or RETAINTA@air.org. 
There are two files:  

• Recruitment-to-Enrollment Sample Dashboard: This file is prefilled with sample data, enabling 
states to see what the dashboard looks like and how it functions. 

• Recruitment-to-Enrollment Dashboard Tool: This file is the Dashboard Tool for use by states. It has 
no data and can be used by the state to copy and enter their pre-enrollment data.  

How Does the Dashboard Tool Work? 
Within the dashboard Excel file there are two worksheets: Data and Dashboard. The Data worksheet 
contains the data that are viewed in the dashboard (Figure 1). The Dashboard worksheet contains the 
dashboard charts and filters (Figure 2). 

https://retainta.org/
mailto:RETAINTA@air.org
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Figure 1. Data Spreadsheet 

 

Figure 2. Dashboard Spreadsheet 

 

Copying Data Into the Tool  

Begin with data that are ready to be copied into the Data tab from the state RTS.  

• The data should be in a table with rows and columns. Each row should represent a person 
(potential participant) and each column a data field in the form and order described in the 
Appendix.  

• Data should be copied into the Data tab in Excel columns A through AO. Columns AP and AQ are 
formula fields that should not be overwritten.  
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• Data copied should begin with the first row that is empty (row 2).  

• For data copied subsequent to that, there are two options.  

– Option 1: Overwrite all prior data by copying once again into row 2.  

– Option 2: Add only new data by copying into the first blank row below the existing data. This 
second option should only be used if there have been no changes to the existing data. After the 
data are copied, they will automatically appear in the dashboard when the Dashboard tab is 
viewed. 

• When pasting the data into Excel, use Paste Special > Values so that the formatting of cells in the 
data tool is not accidentally overwritten.  

Although the Data tab is designed for copying data into it, rather than manual data entry, it is possible 
to directly enter data by keying in the information. Data can be entered into new rows, or data in 
existing rows can be edited. 

Whether the data are copied into the Data tab or entered manually, the data in the Dashboard tab will 
automatically update with the new or modified data. 

A word of caution: When you first enter data into the empty template, there is a placeholder date 
value (e.g. 7/1/2019) in row 2 for the “Date Identified” column. You can and should overwrite this by 
pasting or entering data into row 2, but do not delete that placeholder value and do not delete the 
entire row 2. Deleting this value or deleting the entire row 2 will remove all data from the Data tab. 
The connection between the data and the dashboard will be broken and the dashboard will not work. 
If this happens, you can click Undo (Figure 3) or re-download the tool and start again. 

Figure 3. Undo Function 
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Viewing and Filtering the Dashboard 

The dashboard is divided into two sections: charts and filters.  

Charts 

There are three charts:  

• Recruitment-to-Enrollment Funnel  

• Reason Dropped  

• Recruitment-to-Enrollment Trends 

The Recruitment-to-Enrollment Funnel chart (Figure 4) shows the number of people at each stage 
between Identified and First Service Received. The larger the gap between two adjacent bars, the 
larger the number of people who dropped out at that stage of recruitment. 

Figure 4. Recruitment-to-Enrollment Funnel 

 

The Reason Dropped chart (Figure 5) shows the reason the person dropped out at each stage. Note 
that this chart requires states to identify and insert standardized reasons why participants dropped out 
at a specific stage of the pathway (e.g., not interested, no response). The user can select which stage to 
view data from by selecting a filter to the immediate right of the chart, under the heading 
“Stage Dropped”—such as “Not eligible” or “Not interested.” This selection affects only the Reason 
Dropped chart.  
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Figure 5. Reason Dropped Chart 

 

The Recruitment-to-Enrollment Trends chart (Figure 6) shows how the number of individuals at 
different stages (identified, contact attempted, contact successful, and enrolled) has changed over 
time. The month and year of the bottom axis are the month and year that the person was first 
identified. If a person was identified in September 2019, the person will continue to be counted in 
September 2019 even if the person was contacted, eligible, enrolled, or received first service in 
subsequent months. The month and year can be thought of as the cohort for each person based on the 
month the person entered the recruitment-to-enrollment pipeline. This chart can help to show 
whether a new strategy helped to increase participant numbers. For example, if there was a new 
process used to encourage enrollment, the enrollment trendline may show an increase affecting all 
people still in the pipeline when that process was implemented. 



Draft— RETAIN Recruitment-to-Enrollment Pipeline Dashboard Tool: User’s Guide 
 

 

 RETAIN | AIR 8 
 

Figure 6. Recruitment-to-Enrollment Trends Chart 

 

Filters 

Filters are to the right of the charts (Figure 7). They allow you to view different subsets or 
combinations of the data. When you select a filter, this changes the data that are displayed in the 
charts. For example, let’s say you only want to view data for participants who have a non-work-related 
injury. If you click on that filter and you will see that the data charts change to only reflect data for 
participants with this type of injury. 

Figure 7. Filters 
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Figure 8 shows the location of several filter features: 

• The filter near the top is the timeline filter (1). It controls which individuals are shown based on 
the Date Identified field (i.e., the date that the person was first identified as a potential RETAIN 
participant). The user can click on a single month or click and drag to see multiple months.  

– In the far right corner of the timeline filter is a Clear Filter button (2) that removes the filter so 
that all individuals are shown. Below that is a period selector, which controls the unit of time 
that is being filtered. By default, it is set to months, but it can be set to years, quarters, or days. 

• Below the timeline filter are a series of filters reflecting the characteristics of potential 
participants and other recruitment variables (3). Filters can be applied by clicking on a single item 
or by clicking and dragging to select multiple items. If a filter item is light blue, that means that no 
individuals are available with those characteristics based on the other filters already selected. At 
the top right of each filter box is a Clear Filter button. 

• At the top of the filters is a Reset All Filters button (4), which clears all filters so that all data are 
showing. It performs the same function as clicking each of the Clear Filter buttons for all of the 
filters separately. It also resets the Stage Dropped filter in the Reason Dropped chart to 
“Not eligible.” 
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Figure 8. Filters 
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Tips for Viewing the Dashboard 

To maximize the viewing area of the dashboard, do the following: 

• Collapse the Main Menu ribbon by selecting the caret symbol at the lower right corner of the Main 
Menu ribbon (Figure 9). This ribbon can later be restored by clicking the “Pin the Ribbon” icon in 
the same location after any main menu item has been selected (Figure 10). 

Figure 9. Collapsing Main Menu Ribbon 

 

Figure 10. Restoring Main Menu Ribbon 

 

To make the entire dashboard larger or smaller, or to zoom in or out on a portion of the dashboard, do 
the following:  

• Select View > Zoom from the Excel main menu and set the magnification level (Figure 11). Zoom 
levels between 75% and 125% are recommended, but any zoom level may be used based on the 
size of the screen and the desired view. 

Figure 11. Increasing or Decreasing Dashboard Size 

 

Use of Macros 

The Dashboard Tool is a macro-enabled Excel workbook. A macro is an automated set of actions that 
you can run as many times as needed to simplify complex set of actions that are conducted repeatedly. 
Use of the dashboard does not require any knowledge of macros because they are used to perform 
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functions in the background without requiring any user input.4 

4 Information from Microsoft about Excel macros can be found here: https://support.office.com/en-us/article/enable-or-disable-macros-
in-office-files-12b036fd-d140-4e74-b45e-16fed1a7e5c6.  

Understanding the macro functions is 
helpful if macros are disabled for some reason. 

Macros are used in this tool for two functions. First, a macro enables the Reset All Filters button to 
reset all filters. If the macro is not enabled, nothing will happen when the Reset All Filters button is 
clicked. A user can reset all filters without the macro by clicking on the Clear Filter button for each filter 
that has a filter item selected.  

Second, a macro is used to refresh the dashboard automatically any time data are pasted in or 
modified in the Data tab. If macros are disabled when using the tool, the user will have to refresh the 
data manually each time new data are added or modified in the Data tab. To do so, in the Excel main 
menu select Data > Refresh All and click on Refresh All. 

Customizing the Tool 

The Dashboard Tool has been developed with the intention of being generally applicable to most state 
RETAIN projects. It is possible to make modifications if the structure of the Dashboard Tool does not fit 
the process followed or the data collected by the state during the recruitment process. The following 
list provides an example of possible ways in which the tool can be customized.  

1. Revising the data table: States may consider adding or removing columns from the data table to 
match the data collected in their RTS.  

2. Modifying the recruitment-to-enrollment funnel pathway: If the existing pathway does not work 
for a state’s project, the state may modify the steps so that it is aligned with their project’s 
recruitment process. For example, a state may add a pre-screening step or change the order of 
the pathway. 

3. Adding or removing filters: The dashboard comes with a predetermined set of filters; however, if a 
state prefers different filters, it is possible to add new filters or remove existing ones.  

4. Preparing an Excel data entry form or a spreadsheet for direct data entry: If the state does not 
have an RTS, significant customization could be done to add a data entry form function to this tool 
and have those data tie directly to the dashboard.  

Individuals with a knowledge of Excel, including knowledge of Excel tables, pivot tables, pivot charts, 
and slicers, can make these and other modifications to the tool.5

5 The tool also uses VBA (Visual Basic for Applications), but knowledge of VBA may not be necessary to customize the tool. 

 In addition to customizing the tool 

 

https://support.office.com/en-us/article/enable-or-disable-macros-in-office-files-12b036fd-d140-4e74-b45e-16fed1a7e5c6
https://support.office.com/en-us/article/enable-or-disable-macros-in-office-files-12b036fd-d140-4e74-b45e-16fed1a7e5c6
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based on state needs, RETAIN TA can train members of state teams on how to modify the tool 
(upon request).  

RETAIN TA Support
RETAIN state teams’ users with questions about the Dashboard Tool or who require any support may 
make a request to the state’s Technical Assistance State Liaison or via e-mail at RETAINTA@air.org. This 
can include, for example: 

• Developing and implementing a plan to modify the tool to meet the state’s needs

• Planning modifications to the RTS to align it with the data and dashboard in this tool

• Developing a process to move data from the state’s RTS to the tool on a regular basis

• Interpreting the dashboard data and developing strategies in response

This document was prepared for the U.S. Department of Labor (DOL) Office of Disability Employment Policy and Retaining 
Employment and Talent After Injury/Illness Network (RETAIN) state grantees, by the American Institutes for Research under DOL 
Contract Number 1605DC-18-F-00429. The views expressed are those of the authors and should not be attributed to DOL, nor does 
mention of trade names, commercial products, or organizations imply endorsement of same by the U.S. Government.

____________________________________________________________________________________________________________

mailto:RETAINTA@air.org
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Appendix: Data Fields 
The table below shows the fields in the Data tab of the Dashboard Tool. If the fields for which 
“required” is marked as yes (Y) are missing, the Recruitment-to-Enrollment Funnel and Trends charts 
will be empty or will have gaps.  

If the format is text, states can use any values and those will automatically appear in the dashboard. 
But data should be standardized so that items with the same meaning have identical text. For example, 
for sex, the state may use “M,” “Male,” or “male,” but if all three are used, then they will appear in the 
dashboard as three distinct sex categories. 

Fields shown below in italics are created automatically by Excel, based on data entered or pasted in by 
the user. The user should not modify or overwrite these fields. 

Name 
Excel 

Column Required Format Example 
Dashboard 

Usage Note 

Unique 
person ID 

A — Text 12345 None Included only as a 
convenience for state 
projects that want to 

use an ID as reference 
to information outside 

the Dashboard Tool 

Notes B — — — — Allows states to 
include any notes 

about the recruitment 
or enrollment of a 

potential participant—
notes should not 

include identifiable 
information 

Age category C — Text 18 to 24 years Filter — 

Sex D — Text F Filter Not used but could be 
used as filter if 

customized by state 

Hispanic E — Text Hispanic/Latino None Not used but could be 
used as filter if 

customized by state 
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Name 
Excel 

Column Required Format Example 
Dashboard 

Usage Note 

Race F — Text Asian Filter Not used but could be 
used as filter if 

customized by state 

Work 
limitation 
due to 
injury/illness 

G — Text Yes Filter — 

Earned gt 
1000 per mo 

H — Text Yes None Not used but relates 
to "Reason not 

eligible" 

Applied for 
SSI/SSDI last 
5 yrs 

I — Text Yes None Not used but relates 
to "Reason not 

eligible" 

Employment 
status 

J — Text Employed None Not used but relates 
to "Reason not 

eligible" 

Weeks since 
injury 

K — Text 2 to 6 Filter — 

Primary 
injury/illness 

L — Text MSK Filter — 

Work-
related 
injury 

M — Text Yes Filter — 

Workers 
comp 

N — Text Yes Filter — 

Industry O — Text Construction Filter — 

Occupation P — Text Welder Filter — 

Referral type Q — Text Self Filter — 

Referral 
source 

R — Text ABC Hospital Filter — 

Location S — Text Smith County Filter — 
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Name 
Excel 

Column Required Format Example 
Dashboard 

Usage Note 

Primary 
contact type 

T — Text E-mail Filter — 

Identified U Y 1 1 Funnel chart This must always be 
equal to 1 because all 
individuals included 
have been identified 

as potential 
participants 

Contacted V Y 0,1 1 Funnel chart 0=Person was never 
successfully contacted 

1=Person was 
successfully contacted 

Reason not 
contacted 

W — Text No answer Reason 
Dropped 

chart 

— 

Eligible X Y 0,1 1 Funnel chart 0=Person is not 
eligible 

1=Person is eligible 

Reason not 
eligible 

Y — Text Applied for SSI Reason 
Dropped 

chart 

— 

Expressed 
interest 

Z Y 0,1 1 Funnel chart 0=Person did not 
express interest in 

enrolling 

1=Person expressed 
interest in enrolling 

Reason not 
interested 

AA — Text Already 
working 

Reason 
Dropped 

chart 

— 

Enrolled AB Y 0,1 1 Funnel chart 0=Person did not 
enroll 

1=Person enrolled 
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Name 
Excel 

Column Required Format Example 
Dashboard 

Usage Note 

Reason not 
enrolled 

AC — Text Circumstances 
changed 

Reason 
Dropped 

chart 

— 

First service 
received 

AD Y 0,1 1 Funnel chart 0=Person never 
received any RETAIN 

services 

1=Person received at 
least one RETAIN 

service 

Reason first 
service not 
received 

AE — Text No show Reason 
Dropped 

chart 

— 

Date 
identified 

AF Y mm/dd/yyyy 7/1/2019 — — 

Date first 
contacted 

AG — mm/dd/yyyy 7/1/2019 — — 

Date last 
contacted 

AH — mm/dd/yyyy 7/1/2019 — — 

Date 
enrolled 

AI — mm/dd/yyyy 7/1/2019 — — 

Date first 
service 

AJ — mm/dd/yyyy 7/1/2019 — — 

Stage 
dropped 

AK Y Auto text Not eligible Reason 
Dropped 

chart 

This field cannot be 
copied over or 
removed; it is 

autogenerated by 
Excel. 

Reason 
dropped 

AL Y Auto text No work 
limitation 

Reason 
Dropped 

chart 

This field cannot be 
copied over or 
removed; it is 

autogenerated by 
Excel. 
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